Portal cautivo no se despliega

Para temas sobre el uso de las politicas de filtrado en los productos FortiGate.
Responder
rcabrera
Mensajes: 5
Registrado: 06 Ago 2019, 22:14

Portal cautivo no se despliega

Mensaje por rcabrera » 06 Ago 2019, 22:57

Buenas tardes.
No se si es el foro correcto...Soy nuevo con fotinet.
Estoy tratando de configurar un portal cautivo en una puerta del fortinet 100D, a la cual tengo conectado un notebook por cable UTP.
Me entrega la IP correcta según el rango del DHCP y puedo hacer ping a la IP configurada en la interfaz. Pero no despliega el portal. El browser intenta ir a Internet y me indica sin conexión.

Entiendo que el portal cautivo debiera desplegarse en cuanto abro el Browser.
he configurado la puerta y la política.

Adjunto la configuración que tengo.


favor su ayuda...
gracias
rafael cabrera
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

Avatar de Usuario
makco10
Mensajes: 1057
Registrado: 03 Jun 2011, 19:42
Ubicación: Honduras
Contactar:

Re: Portal cautivo no se despliega

Mensaje por makco10 » 08 Ago 2019, 18:21

Hola,

En la policy aparte que agregaste la dirección IP/subnet debes agregar el grupo Acceso Portal Cautivo, desde source > user

De esta forma debe mostrarte el portal y puedas autenticar correctamente.

https://help.fortinet.com/fos50hlp/54/C ... ortals.htm

Avanzado: https://fortixpert.blogspot.com/2017/03 ... tinet.html

Saludos.
Defend Your Enterprise Network With Fortigate Next Generation Firewall

rcabrera
Mensajes: 5
Registrado: 06 Ago 2019, 22:14

Re: Portal cautivo no se despliega

Mensaje por rcabrera » 12 Ago 2019, 18:55

Gracias, al hacer la otra política me exigió Address. Asi que deje las políticas de esta forma, pero no abre el portal.


aun no me lo despliega y abre las paginas libremente.

gracias
Rafael
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

Avatar de Usuario
makco10
Mensajes: 1057
Registrado: 03 Jun 2011, 19:42
Ubicación: Honduras
Contactar:

Re: Portal cautivo no se despliega

Mensaje por makco10 » 12 Ago 2019, 22:43

Hola,

Si asi deberia de ser pero es importante que aclares cual es la interface con la que sales a internet, veo que de la interface Port 6 lo diriges a la LAN, estas usando el puerto LAN como tu puerto a internet?, usa mejor el puerto WAN para que evites confusiones.

Saludos.
Defend Your Enterprise Network With Fortigate Next Generation Firewall

rcabrera
Mensajes: 5
Registrado: 06 Ago 2019, 22:14

Re: Portal cautivo no se despliega

Mensaje por rcabrera » 12 Ago 2019, 23:00

Si, la dirijo a ese puerto LAN porque en este Fortinet no tengo salida a Internet por ahora. Por esa interfaz LAN Puedo llegar a mis servidores Web internos pero sin autenticación.
Crees que eso puede causar el problema de que no se despliegue?
gracias

rcabrera
Mensajes: 5
Registrado: 06 Ago 2019, 22:14

Re: Portal cautivo no se despliega

Mensaje por rcabrera » 12 Ago 2019, 23:07

Hice una prueba en otro FW, con salida a Internet y despliega este portal, pero no se si es el portal cautivo.
pero me indican que se lo desplego una sola vez.
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

rcabrera
Mensajes: 5
Registrado: 06 Ago 2019, 22:14

Re: Portal cautivo no se despliega

Mensaje por rcabrera » 13 Ago 2019, 15:53

Ya funcionó muchas gracias.
¿Es posible modificar esa pantalla de acceso?

gracias
rafael

Avatar de Usuario
makco10
Mensajes: 1057
Registrado: 03 Jun 2011, 19:42
Ubicación: Honduras
Contactar:

Re: Portal cautivo no se despliega

Mensaje por makco10 » 13 Ago 2019, 16:05

Hola,

La autenticación es web para uso interno nada mas restringe por ip, si puedes modificar en la parte de replacement message:

https://help.fortinet.com/fos50hlp/54/C ... 20list.htm

https://help.fortinet.com/fos40hlp/43pr ... .2.77.html

Saludos.
Defend Your Enterprise Network With Fortigate Next Generation Firewall

Responder