Imposible cargar archivo de Firmware

Para discusiones sobre temas técnicos (solución de problemas, configuraciones) cuyo tema no pertenezca especificamente a otros foros.
Responder
Zorro
Mensajes: 45
Registrado: 26 Oct 2009, 14:05

Imposible cargar archivo de Firmware

Mensaje por Zorro »

Buenas,
En fortigate 60F, tras cargar la configuración, 2 nodos en clúster.
Versión inicial 6.0.6.

Según upgrade Path se procede a subir de versión a la 6.4.4.
Se sube a la 6.2.2 --> Ok
Se sube a la 6.4.0 --> Ok
NO es capaz de "Cargar" el archivo de Upgrade de la 6.4.2


errorsubidaforti.png


Es decir va subiendo el archivo pero muy lentamente, y al final da error.
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
AndresW
Mensajes: 183
Registrado: 09 Jun 2014, 17:05

Re: Imposible cargar archivo de Firmware

Mensaje por AndresW »

Hola,

¿El firmware lo estás cargando desde la misma red LAN o a través de una VPN por ejemplo?.

¿Probaste hacerlo desde otro PC?.

¿Revisaste el estado (duplex, conteo de errores, etc) de la interfaz que tiene la IP 10.229.176.6?.

¿Por qué no pruebas eliminando la imagen y volviendo a descargarla desde Fortinet?. Quizás esté corrupta.

Ciertamente no es normal el tiempo de subida del archivo.

Saludos!
Saludos!

_____________________________________________________________

Grupo de Telegram referente a FortiGate --> https://t.me/FortiGate_es
Avatar de Usuario
makco10
Mensajes: 1321
Registrado: 03 Jun 2011, 19:42
Ubicación: Honduras
Contactar:

Re: Imposible cargar archivo de Firmware

Mensaje por makco10 »

Hola,

Cuando estés en 6.2.0 reinicia el equipo. Y si no como te comenta AndresW vuelve a descargar el archivo de firmware nuevamente, incluso puedes validar mediante el MD5 del archivo que se encuentra integro y no hubo ningún tipo de modificación o error al descargarlo.

Saludos.
Defend Your Enterprise Network With Fortigate Next Generation Firewall
Zorro
Mensajes: 45
Registrado: 26 Oct 2009, 14:05

Re: Imposible cargar archivo de Firmware

Mensaje por Zorro »

Buenas, todo lo que comentáis ya lo hice. Y nada.
El Firmware se carga desde red LAN, incluso con cable directo a veces entre el Forti y el portátil, intentado tb con USB que lei que en el arranque detecta el archivo de upgrade, pero tampoco.

El equipo 60F se reinició, y volvió a intentar cargar el archivo y nada, se descargó nuevamente para descartar posible corrupción y nada.

Además la prueba es que cogí un 60F limpio y le subí todas las versiones del upgrade path sin un solo problema, hasta la 6.4.4.

¡Es decir solo pasa cuando le cargo la config, pero podría entender que no le gustase el upgrade ..pero es que no llega ni a cargarse en memoria!!!


¿Qué hice? Pues subí de versión y cargue la config al final.

Problema: no es el procedimiento recomendado y tenemos dudas de si haciéndolo de este modo, no fallara luego en la siguiente versión de firmware.

Se supone que debe cargarse la config y posteriormente subir de versión con esa config cargada ya.

Perooo si subo de versión y luego cargo la config, aunque aparentemente está todo correcto, no hay garantias de que permita luego subir versiones.

El soporte oficial me indica que "formatee" el disco, porque han visto errores en el sistema de ficheros, pero como os digo no es eso, porque de fábrica me permite subir el firmware.



Ademas sucede en varios 60F que he probado, me pareceria muy raro que todos esten "tocados", es definitivamente algun tipo de bug que se dispara cuando tiene la config y sucede en el salto de la 6.4.0 a la 6.42
Responder